Du följer nu ämnet: STOCKHOLMS STAD (sparas i Mitt DN)
Kultur

Många kan nu tappa sitt ”Pokémon go” på mobilen

Foto: Kin Cheung

Snart är det slutspelat för Pokémon-tränare som använder en äldre Apple-enhet. 

Företaget Niantic, som ligger bakom ”Pokémon go”, skriver på sin hemsida att en kommande uppdatering av succéspelet kommer att kräva det senaste operativsystemet, IOS 11.

Klarar du de svåraste orden i DN:s språktester? 

Uppdateringen börjar den 28 februari. Efter det kommer en del spelare med äldre operativsystem inte kunna jaga små monster ute i det vilda.

Enheterna som berörs är enligt företaget Iphone 5c, Iphone 5, Ipad (tredje och fjärde generationen), Ipad mini (första generationen) och Ipad 2.

Läs mer: Pokémon Go-festival slutade i fiasko 

Kommentera artikeln
I samarbete med tjänsten Ifrågasätt erbjuder DN nu möjligheten att kommentera artiklar på Ledare, DN Debatt, Kultur, Insidan och Sthlm. Kanske kan du bidra med andra synvinklar och fakta? Håll dig till ämnet och håll en god ton. Visa respekt för andra skribenter och berörda personer i artikeln. Vi tar bort inlägg som vi bedömer är olämpliga.